Downloads

Demo version of M3 including a help system:

Please note our software requirements!

For the M3 program (or demo) to run you need the Java runtime environment version 6 or 7 and for enabling data export OpenOffice version 3.4 or higher. You may need to install a current Java SE Runtime environment to install the demo-version.

Link for Open Office installation (English version)

Link for Java SE Runtime Environment installation (English version)

To view the 3D image you need anaglyphic 3d glasses (see suggested vendors on the link section in left sidebar). Red/green glasses are best, but red/blue can also be used.